fighting for truth, justice, and a kick-butt lotus notes experience.

 
alt

Detlev Poettgen

 

IBM Traveler 9.0.1.14 available

 7 September 2016 22:02:50
Today IBM released a new Traveler version called 9.0.1.14 (Build: 201609011443_40).

Image:IBM Traveler 9.0.1.14 available

Important: IBM Traveler 9.0.1.14 or later is required if upgrading the Domino server to 9.0.1 FP7 or later on Linux x64 systems.


See this technote for details: http://www.ibm.com/support/docview.wss?uid=swg21990034

Note: IBM Traveler 9.0.1.14 does not include a database schema update. However if updating from a version prior to 9.0.1.11 there will be a schema update.

Fixlist:
APAR # Abstract
LO89934 Meeting chair may get multiple response notices from invitee who is using Apple native calendar application.
LO90090 Verbose flag missing from HADR command help display.
LO90109 Domino API change in 9.0.1 FP7 could cause a server crash on Linux x64 if running IBM Traveler server 9.0.1.13 or earlier release.
LO90110 Timing issue could cause server crash when checking platform disk status.




You can download the update as usual on IBM FixCentral.

An IBM Traveler 9.0.1.14 full installation package, which will be available by September14, 2016 on Passport Advantage, can be used to upgrade any previous Traveler server or to install a new environment.